Delay processing metrics in us-east-2
Incident Report for Hasura
Resolved
We have fixed the issue of delay with processing metrics. You should see the metrics almost immediately for pro tab and also Datadog integration should be working well.
Posted Feb 16, 2021 - 18:06 UTC
Update
We have fixed the issue of delay with processing metrics. You should see the metrics almost immediately for pro tab and also Datadog integration should be working well.
Posted Feb 16, 2021 - 18:06 UTC
Monitoring
We have identified the underlying issue and implemented the fix. We see the latency for processing the metrics is reduced significantly. You should be able to see the metrics almost immediately. We are actively monitoring the fix implemented for any errors.
Posted Feb 16, 2021 - 15:32 UTC
Investigating
We are currently investigating delays in processing metrics in us-east-2. You might see the metrics under monitoring tab with delays.
Posted Feb 16, 2021 - 10:51 UTC
This incident affected: Metrics & Reporting (Metrics & Reporting: Ohio (us-east-2)).