Ongoing incident with ticketing system
Incident Report for Hasura
Resolved
This incident has been resolved. A mis-configured analytics job duplicated old tickets, which in turn triggered duplicate email updates. If you have received such an email update, please ignore it. No further action is required. No production/infra systems were affected by this.
Posted May 16, 2022 - 11:49 UTC
Investigating
We have an ongoing incident with our ticketing system where an automation is potentially re-creating and closing old tickets. We're looking into this and will post more updates as they are available.

There are no ongoing/active availability incidents. All projects and the platform are live and operational.
Posted May 16, 2022 - 09:05 UTC