Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 25, 2024 - 09:30 UTC
Scheduled
The Hasura Team will perform a scheduled maintenance on our caching infrastructure in GCP regions us-central1, us-east4, us-west1, us-west2 on September 25th, starting at 09:30 UTC. This maintenance is expected to last up to 2 hours.
During this period, the monitoring tab in your Hasura Cloud project will not display the latest data. Also queries with caching could error out for short time. Please note that your project's availability will remain unaffected, and your APIs will continue to function normally.
We apologize for any inconvenience this may cause and appreciate your patience while we work to improve our service. If you have any questions or concerns, please contact our support team.
Posted Sep 20, 2024 - 10:02 UTC
This scheduled maintenance affected: GCP: Metrics & Reporting (GCP: Iowa (us-central1), GCP: Los Angeles (us-west2), GCP: N. Virginia (us-east4), GCP: Oregon (us-west1)) and Hasura Cloud GCP Regions (GCP: Los Angeles (us-west2), GCP: Iowa (us-central1), GCP: Oregon (us-west1), GCP: N. Virginia (us-east4)).