Datadog and OpenTelemetry integrations broken in select AWS regions
Incident Report for Hasura
Resolved
This incident has been resolved.
Posted Oct 18, 2022 - 05:01 UTC
Monitoring
A fix for this has been implemented and rolled out, we are monitoring the results
Posted Oct 18, 2022 - 04:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 18, 2022 - 04:41 UTC
Identified
We've identified an issue in the following AWS regions which affects Datadog and OpenTelemetry integrations. A fix is currently being worked on.

ap-southeast-1
ap-south-1
ap-northeast-1
ap-southeast-2
Posted Oct 17, 2022 - 22:39 UTC
This incident affected: Hasura Cloud AWS Regions (AWS: Tokyo (ap-northeast-1), AWS: Sydney (ap-southeast-2), AWS: Singapore (ap-southeast-1), AWS: Mumbai (ap-south-1)).