Issues with Hasura Cloud on all region
Incident Report for Hasura
Resolved
This incident has been resolved.
Posted Jan 04, 2024 - 20:23 UTC
Update
From 18:37 to 19:11 UTC, a portion of requests to Hasura Cloud was blocked due to a mis-configured firewall rule that was deployed to mitigate an ongoing DDoS attack. The change was reverted and traffic was restored. During this time, GraphQL APIs on Hasura Cloud would have seen a portion of their traffic fail with 429 Too Many Requests HTTP status code. We apologize for this error and we are adding more checks in place to prevent such a configuration being rolled out.
Posted Jan 04, 2024 - 19:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 04, 2024 - 19:22 UTC
Monitoring
We have resolved the issue and will be posting results of the investigation here soon.
Posted Jan 04, 2024 - 19:21 UTC
Investigating
We are currently investigating the issue.
Posted Jan 04, 2024 - 18:56 UTC
This incident affected: Hasura Cloud Dashboard and APIs and Hasura Console.