Degradation with AWS us-east-2 region
Incident Report for Hasura
Postmortem

We’ve updated the incident to indicate that there was no impact on GraphQL API of our customers. The issue was with our monitoring systems, which had an intermittent issue with healthcheck services. This resulted in low uptime alarms being triggered on our systems. We’ve identified the issues and remediation is in progress.

Posted Aug 29, 2024 - 18:00 UTC

Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 01:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 29, 2024 - 01:23 UTC
Monitoring
We're monitoring the uptime in the region. Everything seems to be back to normal.
Posted Aug 29, 2024 - 01:23 UTC
Investigating
We are investigating service degradation in AWS us-east-2 region. Health checks are failing for some project.s
Posted Aug 29, 2024 - 01:07 UTC
This incident affected: Hasura Cloud AWS Regions (AWS: Ohio (us-east-2)).