New project creation and project deletion is affected due to DNS provider
Incident Report for Hasura
Resolved
Marking the incident as resolved as Cloudflare API is restored as per the statuspage - https://www.cloudflarestatus.com
Posted Nov 03, 2023 - 09:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 02, 2023 - 13:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2023 - 13:40 UTC
Investigating
We use cloudflare for our DNS management and cloudflare is facing issues. Hasura APIs and existing projects will work fine but below features won't work

* New project creation
* Project deletion
* Custom domain addition to existing project

For more information regarding the outage can be found at https://www.cloudflarestatus.com
Posted Nov 02, 2023 - 13:40 UTC
This incident affected: Hasura Cloud Dashboard and APIs.