DDN: Failures on APIs with Webhook or JWT auth with JWK configured
Incident Report for Hasura
Resolved
The incident has been resolved, we'll update this page with a postmortem.
Posted Dec 03, 2024 - 20:06 UTC
Monitoring
A fix has been applied, we're monitoring.
Posted Dec 03, 2024 - 19:35 UTC
Investigating
We are currently investigating this issue.
Posted Dec 03, 2024 - 17:44 UTC
This incident affected: Hasura DDN (Hasura DDN Data Plane).