Hasura Cloud Dashboard monitoring tab issues for paid tier projects (AWS)
Incident Report for Hasura
Resolved
Fix has been rolled out to all paid tier customers
Posted Aug 04, 2022 - 00:11 UTC
Update
Fixed is deploying on all region. We will confirm when it's done.
Posted Aug 03, 2022 - 23:54 UTC
Identified
Hasura Cloud Dashboard monitoring tab is impacted for paid tier users following the release of v2.9.0-cloud.1. At this time, users would not see any data being displayed under their monitor tab. This issue was first observed at 20:21 UTC.

The Hasura SRE team is currently working on a fix.
Posted Aug 03, 2022 - 23:32 UTC
This incident affected: AWS: Metrics & Reporting (AWS: London (eu-west-2), AWS: Sydney (ap-southeast-2), AWS: Tokyo (ap-northeast-1), AWS: Frankfurt (eu-central-1), AWS: N. Virginia (us-east-1), AWS: Mumbai (ap-south-1), AWS: Oregon (us-west-2), AWS: Singapore (ap-southeast-1), AWS: Ireland (eu-west-1), AWS: Central (ca-central-1), AWS: N. California (us-west-1), AWS: Ohio (us-east-2)).