Failure with generating SSL certs for custom domains
Incident Report for Hasura
Resolved
The rollout is now complete. We've switched to http-01 validation. SSL certificate generation should happen without any issues now.
Posted Sep 03, 2021 - 09:35 UTC
Monitoring
We're continuing to rollout the fix across all regions. We'll notify here once the rollout across all our regions are complete.
Posted Sep 03, 2021 - 08:19 UTC
Identified
We've identified the root cause and is rolling out a fix.
Posted Sep 03, 2021 - 06:54 UTC
Investigating
We're investigating recent failures with generating SSL certificates for custom domains. We use Let's Encrypt for provisioning certificates and we're getting challenge failures for tls-alpn-01.
Posted Sep 03, 2021 - 06:30 UTC