Intermittent connectivity issues
Incident Report for Hasura
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 20:32 UTC
Investigating
Some users may experience an elevated level of 502 errors for requests being routed via Hasura. This incident is related to ongoing issues at our CDN and status updates are posted under this location: https://www.cloudflarestatus.com/incidents/t3bhbhgn816d

At this moment, Hasura Team is continuing to monitor.
Posted Jul 26, 2024 - 20:20 UTC
This incident affected: Hasura Cloud Dashboard and APIs.