Intermittent failure in Hasura Free tier : us-west-1 region
Incident Report for Hasura
Resolved
We have identified and fixed the underlying issues. We have been actively monitoring and the issue seems to have been resolved. Please reach out to us on Intercom if you are still facing the issue with the tenants in us-west-1 free tier.
Posted Apr 29, 2021 - 19:36 UTC
Update
We have identified the issue and putting up the fix in-place. We would have the update in next 20 mins.
Posted Apr 29, 2021 - 18:26 UTC
Investigating
We are currently investigating the intermittent failure in US-West-1 region for Free tier
Posted Apr 29, 2021 - 18:25 UTC
This incident affected: Hasura Cloud Regions (Hasura Cloud: Free tier).