Users with Neon DB connections experiencing connectivity issues
Incident Report for Hasura
Resolved
This incident has been resolved. This issue occurred between 14:17UTC and 15:32UTC.
Posted Dec 14, 2022 - 16:23 UTC
Monitoring
Hasura Cloud users utilizing Neon DB, experienced a period of connectivity issues. A fix has been rolled out on the Neon side at 15:32 UTC and at this time, connectivity should be restored. We are continuing to monitor this situation.
Posted Dec 14, 2022 - 15:51 UTC