GCP: Free tier project availability
Incident Report for Hasura
Resolved
This incident has been resolved.
Posted Jun 21, 2023 - 20:31 UTC
Investigating
Hasura SRE Team is investigating availability of GCP projects in the free tier. An additional update will be provided shortly.
Posted Jun 21, 2023 - 20:01 UTC