Potential for API performance degradation due to issues with Cloudflare

Incident Report for Hasura

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 22:18 UTC

Identified

Some users may experience API performance degradation due to network related issues being reported under Cloudflare. The incident is being tracked and reported here: https://www.cloudflarestatus.com/

Note that users under Hasura's DDN platform are not affected.

At this time, Hasura Team is actively monitoring this situation.
Posted Feb 05, 2025 - 18:55 UTC