SSL Error Impacting Projects in AWS US-East-2
Incident Report for Hasura
Resolved
This incident has been resolved.
Posted Dec 21, 2023 - 13:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 21, 2023 - 11:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 21, 2023 - 11:54 UTC
Investigating
We are currently investigating reports of SSL errors affecting several projects hosted in the AWS US-East-2 region. Users may be experiencing disruptions and difficulties accessing these projects due to the ongoing issue.

Our engineering team is actively engaged in identifying the root cause of the SSL errors and working towards a resolution. We understand the impact this may have on your projects and are prioritizing efforts to restore normal functionality as quickly as possible.
Posted Dec 21, 2023 - 10:51 UTC