Elevated errors for the Free tier cluster in us-east-2 region
Incident Report for Hasura
Resolved
We can confirm all the free tenants in us-east-2 region which were having problems are responding well and everything seems to be working as expected. Sorry for the inconvenience and trouble faced. We are working hard to keep our system up and running and trying to improve the service. Thanks for your support.
Posted Feb 16, 2021 - 14:21 UTC
Monitoring
We have rolled out the fix and we see the tenants facing the issues are back up. We are actively monitoring for anomalies and outliers tenants. We would update the issue in the next 15 minutes.
Posted Feb 16, 2021 - 13:57 UTC
Identified
We are currently investigating the high error rates(502s) for some of the free-tier tenants in the us-east-2 region. There are no issues with the paid tier cluster in any of the regions. We will update the findings here.
Posted Feb 16, 2021 - 13:00 UTC
This incident affected: Hasura Cloud Regions (Hasura Cloud: Free tier).