Issues with Datadog Integrations
Incident Report for Hasura
Resolved
This incident has been resolved.
Posted Sep 03, 2022 - 02:45 UTC
Investigating
We have observed that some customers are having issues adding or editing their Datadog integrations. We are investigating the issue and working on resolving it.
Posted Sep 03, 2022 - 01:37 UTC
This incident affected: Hasura Cloud Dashboard and APIs.