Intermittent failures with the project creation and console logins for collaborators
Incident Report for Hasura
Resolved
The incident is now resolved.
Posted Jul 22, 2021 - 19:05 UTC
Monitoring
We've implemented a fix and are currently monitoring the system.
Posted Jul 22, 2021 - 18:46 UTC
Identified
We're investigating intermittent failures with project creation and console login for collaborators.

GraphQL APIs are not affected at all.

We were able to identify the issue and working towards fixing it. Apologies for the inconvenience caused. Please reach out to support for any queries.
Posted Jul 22, 2021 - 16:52 UTC
This incident affected: Hasura Cloud Dashboard and APIs and Hasura Console.