Issues with AWS US East (N. Virginia) (us-east-1)
Incident Report for Hasura
Resolved
The issue has been resolved at 4.45AM UTC. We have been monitoring the system. We can confirm the systems have been operational since the resolution was implemented.
Posted Jun 10, 2022 - 07:55 UTC
Update
We are continuing to investigate this issue.
Posted Jun 10, 2022 - 04:00 UTC
Investigating
We are currently investigating increased error rates with all projects hosted in AWS US East (N. Virginia) (us-east-1). There is an ongoing incident at AWS where they are observing Increased API Error Rates with Amazon Elastic Load Balancing in us-east-1. More details about the AWS incident can be found at https://health.aws.amazon.com/health/status
Posted Jun 10, 2022 - 03:57 UTC
This incident affected: Hasura Cloud AWS Regions (AWS: N. Virginia (us-east-1)) and AWS: Metrics & Reporting (AWS: N. Virginia (us-east-1)).