Elevated error rates on Hasura Cloud Dashboard and APIs
Incident Report for Hasura
Resolved
Issue has been resolved. Please contact us if you are still experiencing problems.
Posted Nov 16, 2021 - 21:06 UTC
Update
Looks like the issue is now resolved, our traffic levels are back to normal and there are no more errors on the APIs. You can now access Hasura Cloud Dashboard and Console for the projects.

We're continuing to monitor the situation.
Posted Nov 16, 2021 - 18:17 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 16, 2021 - 18:14 UTC
Monitoring
There is a suspected widespread issue with Google Cloud Loadbalancers which is powering our dashboard and APIs. Project endpoints (hasura.app and custom domains), i.e. GraphQL APIs are not affected. Console access maybe affected.

More details at https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh
Posted Nov 16, 2021 - 18:12 UTC
Update
We are continuing to investigate this issue.
Posted Nov 16, 2021 - 18:01 UTC
Investigating
We are currently investigating this issue.
Posted Nov 16, 2021 - 18:01 UTC
This incident affected: Hasura Cloud Dashboard and APIs.