Degraded performance/partial outage in some region
Incident Report for Hasura
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 02:09 UTC
Monitoring
We have identified the issue with our us-west-1 region's cluster. We have scaled the infrastructure, identified and isolated some key network traffic issues. We will continue to monitor for a few more hours before closing this out.
Posted Sep 28, 2021 - 22:34 UTC
Investigating
Due to high usage, some users are seeing config problems. We have identified the issue and as a workaround, we are scaling up the services.
Posted Sep 28, 2021 - 20:25 UTC
This incident affected: Hasura Cloud Dashboard and APIs and Hasura Console.