Issues with accessing Hasura Console
Incident Report for Hasura
Resolved
The incident has been resolved. The root cause was found to be a bad deployment of the console JavaScript assets build following a latest update. The build is now corrected and steps are taken to ensure that console assets are built along with the release builds.

The following projects were affected for the following times:
- Projects on the Standard plan (1.3) at Sydney, Singapore and Mumbai: Mar 23rd 2021 18:30 hrs UTC to Mar 24th 07:50 hrs UTC
- Projects on the Standard plan (1.3) at London and Frankfurt: Mar 24th 2021 06:00 hrs UTC to Mar 24th 07:50 hrs UTC
- Projects on the Standard plan (1.3) at Canada (Central): Mar 24th 2021 06:30 hrs UTC to Mar 24th 07:50 hrs UTC
Posted Mar 24, 2021 - 08:01 UTC
Monitoring
We've rolled out a fix and are now monitoring the status. Force refresh if you're still unable access the console.
Posted Mar 24, 2021 - 07:51 UTC
Identified
We've identified the issue to be a bad build of the console assets. A fix is being deployed.
Posted Mar 24, 2021 - 07:50 UTC
Update
We're continuing to investigate the issue. GraphQL and other APIs are not affected.
Posted Mar 24, 2021 - 07:27 UTC
Investigating
A subset of projects are having issues with accessing Hasura Console. We're investigating the issue and preliminary findings indicate that the affected versions are v1.3.3 which were upgraded to the latest `cloud.5` release recently. Engineering is working on the issue.
Posted Mar 24, 2021 - 07:21 UTC
This incident affected: Hasura Console.