Creating a new project fails on Hasura Cloud Free Tier on AWS
Incident Report for Hasura
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 05:13 UTC
Monitoring
We've rolled out a fix and we're now monitoring the status.
Posted Sep 13, 2022 - 05:02 UTC
Identified
We've isolated the issue with one of our worker nodes. A fix is being rolled out.
Posted Sep 13, 2022 - 04:57 UTC
Update
We are currently investigating issues with new projects created on Hasura Cloud's Free Tier on AWS. We suggest using GCP Free Tier for the time being.
Posted Sep 13, 2022 - 04:54 UTC
Investigating
We are currently investigating this issue.
Posted Sep 13, 2022 - 04:52 UTC
This incident affected: Hasura Cloud AWS Regions (AWS Cloud: Free tier).