Hasura Cloud monitoring issues with AWS us-west-1 region
Incident Report for Hasura
Resolved
This incident has been resolved.
Posted Dec 07, 2022 - 12:23 UTC
Update
Regression tests are recovered.
Posted Dec 07, 2022 - 08:16 UTC
Update
Regression tests are impacted at this moment. The team is working to recover the data.
Posted Dec 07, 2022 - 06:44 UTC
Monitoring
We have rolled out a fix and monitoring systems.
Posted Dec 07, 2022 - 06:35 UTC
Identified
Hasura Cloud monitoring is impacted in the AWS us-west-1 region. At this time, users would not see any data being displayed under their monitor tab. APM Integrations are also affected. This issue was first observed at 1:45 UTC.

The Hasura SRE team is currently working on a fix.
Posted Dec 07, 2022 - 04:53 UTC
This incident affected: AWS: Metrics & Reporting (AWS: N. California (us-west-1)).