Hasura Pro users: Issues pushing logs
Incident Report for Hasura
Resolved
This incident has been resolved.
Posted Aug 15, 2022 - 19:53 UTC
Monitoring
A fix has been implemented and we are monitoring for any further issues.
Posted Aug 15, 2022 - 19:40 UTC
Investigating
Hasura SRE Team detected an issue with our service handling ingestion of logs via logs.pro.hasura.io. This issue is ongoing and the team is currently looking at an internal fix.
Posted Aug 15, 2022 - 19:15 UTC