Degraded performance in us-east-2
Incident Report for Hasura
Resolved
We’ve fixed the issue with degraded performance and are actively monitoring the situation over the next few hours. If you face any issues, please reach out to us by writing to support@hasura.io or at https://hasura.io/help
Posted Jan 06, 2021 - 21:24 UTC
Update
We are continuing to investigate this issue.
Posted Jan 06, 2021 - 19:04 UTC
Investigating
We have narrowed down the issue to a set of 15 projects that were part of the same node in the us-east-2 region. If notice any slow responses to operations/queries or see any issues when trying to load the console, please try changing the region as a temporary workaround. We expect to have more details in another 60 mins.
Posted Jan 06, 2021 - 19:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 06, 2021 - 15:01 UTC
Monitoring
We've temporarily moved a few projects to new infrastructure and we're monitoring the results.
Posted Jan 06, 2021 - 14:39 UTC
Identified
We've identified an issue with underlying infrastructure and we're now implementing fixes.
Posted Jan 06, 2021 - 14:14 UTC
Investigating
We are currently investigating degraded performance in us-east-2. Users might be seeing increased response times.
Posted Jan 06, 2021 - 13:59 UTC
This incident affected: Hasura Cloud Regions (Hasura Cloud: Ohio (us-east-2)).