Delay in processing metrics at us-east-2
Incident Report for Hasura
Resolved
Metrics are being processed without any issues now.
Posted Feb 14, 2021 - 16:26 UTC
Investigating
We are currently investigating delays in processing metrics in us-east-2. You might see the metrics under monitoring tab with delays of about 10minutes or even more.
Posted Feb 14, 2021 - 14:11 UTC
This incident affected: Metrics & Reporting (Metrics & Reporting: Ohio (us-east-2)).