Inconsistent behaviour with GraphQL queries containing order_by argument
Incident Report for Hasura
Resolved
Issue has been resolved.
Posted Aug 25, 2021 - 22:39 UTC
Monitoring
The fix has been implemented and deployed. We are currently monitoring production.
Posted Aug 25, 2021 - 20:44 UTC
Update
We are currently rolling out v2.0.7-cloud.3 as a fix.
Posted Aug 25, 2021 - 19:23 UTC
Identified
We've identified an issue related to ordering of data returned in the presence of relationships within a GraphQL query. This was introduced in `v2.0.7-cloud.2` which was rolled out yesterday. A fix is being rolled out. More details can be found on this issue: https://github.com/hasura/graphql-engine/issues/7453
Posted Aug 25, 2021 - 16:11 UTC