Increased error rates in AWS ap-south-1 region
Incident Report for Hasura
Postmortem

Per Cloudflare:

Cloudflare observed performance and reliability issues in some data centers across India, Indonesia and Eastern Europe. The root cause of the issue was an increase of resource consumption due to software release. The total period of impact was between 10:20 UTC and 11:50 UTC. During this time visitors routed through affected locations would observe slowness and sporadic errors.

More information regarding timeline: https://www.cloudflarestatus.com/incidents/ggtt599cd67f

Posted Jun 15, 2022 - 15:27 UTC

Resolved
Projects running in the AWS ap-south-1 region may have experienced elevated 5XX error rates starting at 10:51 UTC. At this time, the situation looks to have stabilized. Hasura Team is continuing to monitor and will provide more information if needed.

This issue is related to an ongoing incident at Cloudflare. Please see https://www.cloudflarestatus.com/incidents/ggtt599cd67f for more information.
Posted Jun 15, 2022 - 11:00 UTC