Delays in processing metrics
Incident Report for Hasura
Resolved
The issue is now fixed. You should see realtime metrics on the monitoring tab now.
Posted Apr 12, 2021 - 16:42 UTC
Monitoring
We've rolled out the fix and are now monitoring the status.
Posted Apr 12, 2021 - 16:38 UTC
Update
We've identified the issue and are rolling out a fix.
Posted Apr 12, 2021 - 16:37 UTC
Investigating
We are currently investigating delays in processing metrics across all regions. GraphQL APIs are not affected. You might not be seeing the real time data in the monitoring tab.
Posted Apr 12, 2021 - 16:30 UTC
This incident affected: Metrics & Reporting (Metrics & Reporting: Ohio (us-east-2), Metrics & Reporting: N. California (us-west-1), Metrics & Reporting: Central (ca-central-1), Metrics & Reporting: Singapore (ap-southeast-1), Metrics & Reporting: Sydney (ap-southeast-2), Metrics & Reporting: Mumbai (ap-south-1), Metrics & Reporting: Frankfurt (eu-central-1), Metrics & Reporting: London (eu-west-2)).