Intermittent failure with console login
Incident Report for Hasura
Resolved
We have resolved the issue of the intermittent login with Hasura Console. We are actively monitoring the systems for any failure. We would keep you posted incase the error rates escalates.
Posted Feb 16, 2021 - 12:31 UTC
Investigating
We are currently facing the intermittent login issue with the Hasura console. Please subscribe for the continuous update.
Posted Feb 16, 2021 - 12:20 UTC
This incident affected: Hasura Cloud Dashboard and APIs.