Increased error rates in AWS us-east-2 region
Incident Report for Hasura
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 20:58 UTC
Monitoring
Projects being hosted in the AWS us-east-2 region may have experienced a period of increased error rates. An incident in this region was acknowledged by AWS at 17:11 UTC via https://health.aws.amazon.com/health/status.

An update was made by AWS at 17:25 UTC stating that some instances in a single AZ had experienced a loss of power. Majority of instances have since come back on line.

At this time, Hasura SRE team is continuing to monitor this situation.
Posted Jul 28, 2022 - 17:48 UTC
This incident affected: Hasura Cloud AWS Regions (AWS: Ohio (us-east-2)).