GCP: Metrics & Reporting
Incident Report for Hasura
Resolved
This incident has been resolved. Note that monitoring data from around 06:00 UTC until 19:30 UTC would not be visible.
Posted Dec 07, 2022 - 19:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2022 - 19:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 07, 2022 - 19:38 UTC
Investigating
Hasura Cloud monitoring is impacted in all GCP regions. At this time, users would not see any data being displayed under their monitor tab. Metrics exporters are also affected. This issue was first observed at around 5:30 UTC
Posted Dec 07, 2022 - 19:06 UTC
This incident affected: GCP: Metrics & Reporting (GCP: Iowa (us-central1), GCP: Frankfurt (europe-west3), GCP: Los Angeles (us-west2)).