increased latency for metrics and reporting in London(eu-west-2)
Incident Report for Hasura
Resolved
we can confirm the applied fix is working.
we will keep monitoring the systems and update in case of any issue.
Posted Jan 20, 2021 - 19:54 UTC
Monitoring
we have fixed the underlying issue and we are actively monitoring it.
Posted Jan 20, 2021 - 19:36 UTC
Identified
we have identified the possible cause and we are in process of implementing the fix. we should have the next update in 30mins.
Posted Jan 20, 2021 - 19:00 UTC
Investigating
we are currently investigating the latency issue with our metrics and reporting system in eu-west-2(london) region.

subscribe/visit the page for regular updates.
Posted Jan 20, 2021 - 12:25 UTC
This incident affected: Metrics & Reporting (Metrics & Reporting: London (eu-west-2)).